Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Equinix and the service provider continue to collaborate in order to resolve the reported issue. We appreciate your patience and understanding during this process..
fk0231xnfpng

Incident Number: INC0036217
[Metro Connect - Americas (SE)]
Posted Apr 17, 2024 - 18:12 UTC
Update
Equinix and the service provider continue to collaborate in order to resolve the reported issue. We appreciate your patience and understanding during this process..
fk0231xnfpng

Incident Number: INC0036217
[Metro Connect - Americas (SE)]
Posted Apr 15, 2024 - 20:44 UTC
Update
Equinix SMC has detected a high span loss on one of the Metro Connect devices in the SE IBX. We are actively collaborating with the service provider to address and resolve this issue. Further updates will be communicated as they become available..
fk0231xnfpng

Incident Number: INC0036217
[Metro Connect - Americas (SE)]
Posted Apr 15, 2024 - 18:49 UTC
Identified
We are currently investigating this issue.
fk0231xnfpng

Incident Number: INC0036217
[Metro Connect - Americas (SE)]
Posted Apr 15, 2024 - 18:35 UTC
This incident affected: Metro Connect - Americas (SE - Seattle).