Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Resolved
The Equinix SMC has replaced faulty card and services have restored. We are currently monitoring services for stability..
3sff9z6rg4sm

Incident Number: INC0037415
[Metro Connect - Americas (LA)]
Posted Apr 24, 2024 - 23:24 UTC
Update
The Equinix SMC has replaced faulty card and services have restored. We are currently monitoring services for stability..
3sff9z6rg4sm

Incident Number: INC0037415
[Metro Connect - Americas (LA)]
Posted Apr 24, 2024 - 18:28 UTC
Update
One of the card component of our Metro Connect device has failed


Unprotected and Protected Metro Connect (MC) circuits experience service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are working to resolve the issue.
.
3sff9z6rg4sm

Incident Number: INC0037415
[Metro Connect - Americas (LA)]
Posted Apr 24, 2024 - 16:50 UTC
Update
The issue has been identified and a fix is being implemented.
3sff9z6rg4sm

Incident Number: INC0037415
[Metro Connect - Americas (LA)]
Posted Apr 24, 2024 - 16:20 UTC
Identified
We are currently investigating this issue.
3sff9z6rg4sm

Incident Number: INC0037415
[Metro Connect - Americas (LA)]
Posted Apr 24, 2024 - 16:01 UTC
This incident affected: Metro Connect - Americas (LA - Los Angeles).