Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
pw9x54bw51xm

Incident Number: INC0037365
[Equinix Fabric - EMEA (IL, SO); Network Edge - EMEA (IL, SO)]
Posted Apr 24, 2024 - 16:12 UTC
Update
The issue has been identified and a fix is being implemented.
pw9x54bw51xm

Incident Number: INC0037365
[Equinix Fabric - EMEA (IL, SO); Network Edge - EMEA (IL, SO)]
Posted Apr 24, 2024 - 10:50 UTC
Identified
We are currently investigating this issue.
pw9x54bw51xm

Incident Number: INC0037365
[Equinix Fabric - EMEA (IL, SO); Network Edge - EMEA (IL, SO)]
Posted Apr 24, 2024 - 10:34 UTC
This incident affected: Network Edge - EMEA (IL - Istanbul, SO - Sofia) and Equinix Fabric - EMEA (IL - Istanbul, SO - Sofia).