Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Equinix SMC monitored that one of Equinix Fabric backbone links between MO and AMER went down at 05:04 hrs UTC on 22-NOV-2024. There is impact to your service. The issue was reported to provider for investigation and we will provide more updates as soon as posible..
dqvg1k7bvjm1

Incident Number: INC0066474
[Equinix Fabric - Americas (DA); Network Edge - Americas (DA)]
Posted Nov 22, 2024 - 07:00 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between MO and AMER went down at 05:04 hrs UTC on 22-NOV-2024. There is impact to your service. The issue was reported to provider for investigation and we will provide more updates as soon as posible..
dqvg1k7bvjm1

Incident Number: INC0066474
[Equinix Fabric - Americas (DA); Network Edge - Americas (DA)]
Posted Nov 22, 2024 - 06:29 UTC
Identified
We are currently investigating this issue.
dqvg1k7bvjm1

Incident Number: INC0066474
[Equinix Fabric - Americas (DA); Network Edge - Americas (DA)]
Posted Nov 22, 2024 - 06:14 UTC
This incident affected: Equinix Fabric - Americas (DA - Dallas) and Network Edge - Americas (DA - Dallas).