Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
q2qgs08z3fnb

Incident Number: INC0037639
[Equinix Fabric - EMEA (BA, GV)]
Posted Apr 27, 2024 - 04:14 UTC
Update
The issue has been identified and a fix is being implemented.
q2qgs08z3fnb

Incident Number: INC0037639
[Equinix Fabric - EMEA (BA, GV)]
Posted Apr 26, 2024 - 02:37 UTC
Identified
We are currently investigating this issue.
q2qgs08z3fnb

Incident Number: INC0037639
[Equinix Fabric - EMEA (BA, GV)]
Posted Apr 26, 2024 - 02:23 UTC
This incident affected: Equinix Fabric - EMEA (BA - Barcelona, GV - Geneva).