Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
w7b1wh0gqbgm

Incident Number: INC0035902
[Equinix Fabric - EMEA (HH)]
Posted Apr 12, 2024 - 02:48 UTC
Identified
We are currently investigating this issue.
w7b1wh0gqbgm

Incident Number: INC0035902
[Equinix Fabric - EMEA (HH)]
Posted Apr 12, 2024 - 02:37 UTC
This incident affects: Equinix Fabric - EMEA (HH - Hamburg).