Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
wvrw1dx4t15s

Incident Number: INC0036306
[Equinix Fabric - EMEA (LS, PA); Network Edge - EMEA (LS, PA)]
Posted Apr 18, 2024 - 15:47 UTC
Investigating
We are currently investigating this issue.
wvrw1dx4t15s

Incident Number: INC0036306
[Equinix Fabric - EMEA (LS, PA); Network Edge - EMEA (LS, PA)]
Posted Apr 16, 2024 - 10:54 UTC
This incident affected: Network Edge - EMEA (LS - Lisbon, PA - Paris) and Equinix Fabric - EMEA (LS - Lisbon, PA - Paris).