Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
After replacement, all affected services are back up and running. We are monitoring cloesly the situation..
dmfv9hhkr61w

Incident Number: INC0064766
[Equinix Fabric - Asia-Pacific (SG)]
Posted Nov 09, 2024 - 17:08 UTC
Update
After replacement, all affected services are back up and running. We are monitoring cloesly the situation..
dmfv9hhkr61w

Incident Number: INC0064766
[Equinix Fabric - Asia-Pacific (SG)]
Posted Nov 09, 2024 - 13:48 UTC
Update
Affected linecard did not come up properly after reboot. We are now working with local team on replacing it with spare..
dmfv9hhkr61w

Incident Number: INC0064766
[Equinix Fabric - Asia-Pacific (SG)]
Posted Nov 09, 2024 - 13:02 UTC
Identified
We are currently investigating this issue.
dmfv9hhkr61w

Incident Number: INC0064766
[Equinix Fabric - Asia-Pacific (SG)]
Posted Nov 09, 2024 - 12:47 UTC
This incident affected: Equinix Fabric - Asia-Pacific (SG - Singapore).