Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Equinix SMC monitored that one of Equinix Fabric backbone links between DA and DC went down. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
bkcs55s36n86

Incident Number: INC0020541
[Equinix Fabric - Americas (DA, DC); Network Edge - Americas (DA, DC)]
Posted Nov 27, 2023 - 14:44 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between DA and DC went down. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
Incident Number: INC0020541
[Equinix Fabric - Americas (DA, DC); Network Edge - Americas (DA, DC)]
Posted Nov 20, 2023 - 18:59 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between DA and DC went down. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
Incident Number: INC0020541
[Network Edge - Americas (DA, DC); Equinix Fabric - Americas (DA, DC)]
Posted Nov 20, 2023 - 14:06 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between DA and DC went down. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
Incident Number: INC0020541
[Equinix Fabric - Americas (DA, DC); Network Edge - Americas (DA, DC)]
Posted Nov 20, 2023 - 12:56 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between DA and DC went down. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
Incident Number: INC0020541
[Network Edge - Americas (DA, DC); Equinix Fabric - Americas (DA, DC)]
Posted Nov 20, 2023 - 08:45 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between DA and DC went down. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
Incident Number: INC0020541
[Equinix Fabric - Americas (DA, DC); Network Edge - Americas (DA, DC)]
Posted Nov 20, 2023 - 06:37 UTC
Identified
We are currently investigating this issue.
EF BBLink between DC2 and DA2 | 22244597-A/Z | Telia | IC-375467.
Incident Number: INC0020541
[Equinix Fabric - Americas (DA, DC); Network Edge - Americas (DA, DC)]
Posted Nov 20, 2023 - 06:31 UTC
This incident affected: Equinix Fabric - Americas (DA - Dallas, DC - Washington D.C.) and Network Edge - Americas (DA - Dallas, DC - Washington D.C.).