Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Equinix Connect)
Incident Report for Equinix
Resolved
The network incident has been resolved and all services are normalized as of 2/18/2023 6:00:00 PM BRT.
Incident Number: 5-223403067823
[Equinix Connect - Americas (SP)]
Posted Feb 18, 2023 - 23:42 UTC
Update
We are reactivating sessions with IX.br in São Paulo and will monitor the behavior of connections.
Incident Number: 5-223403067823
[Equinix Connect - Americas (SP)]
Posted Feb 08, 2023 - 17:51 UTC
Update
We identified that the behavior of slowness and packet loss was repeated, we deactivated the sessions with IX.br.
We continue to investigate the case with our network engineering team.
Incident Number: 5-223403067823
[Equinix Connect - Americas (SP)]
Posted Jan 30, 2023 - 16:43 UTC
Update
Estamos reativando as sessões com o IX.br de São Paulo e vamos monitorar o comportamento das conexões.
Incident Number: 5-223403067823
[Equinix Connect - Americas (SP)]
Posted Jan 29, 2023 - 18:33 UTC
Identified
You may have experiencing a degradation in service. Equinix SMC is currently investigating the issue.
Incident Number: 5-223403067823
[Equinix Connect - Americas (SP)]
Posted Jan 28, 2023 - 14:05 UTC
This incident affected: Equinix Internet Access - Americas (SP - Sao Paulo).