Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC monitored the dark fiber link remained stable since it recovered on 25-Apr-2024 at 12:37hrs site local time. A case was logged to our dark fiber provider to investigate the root cause..
hcm1nhkgkgk0

Incident Number: INC0037522
[Equinix Fabric - Asia-Pacific (SG); Metro Connect - Asia-Pacific (SG)]
Posted Apr 26, 2024 - 15:07 UTC
Update
Equinix SMC monitored the dark fiber link remained stable since it recovered on 25-Apr-2024 at 12:37hrs site local time. A case was logged to our dark fiber provider to investigate the root cause..
hcm1nhkgkgk0

Incident Number: INC0037522
[Equinix Fabric - Asia-Pacific (SG); Metro Connect - Asia-Pacific (SG)]
Posted Apr 26, 2024 - 02:37 UTC
Update
I hope this email finds you well. I wanted to provide you with an update regarding the issue you have been experiencing. We are actively working with our hardware provider to resolve the matter as quickly as possible.

We understand the inconvenience this may have caused you and greatly appreciate your patience and understanding during this time. Rest assured, our team is dedicated to finding a solution and ensuring that the issue is resolved effectively.

We will continue to keep you updated on the progress and provide any necessary information as soon as it becomes available. If you have any further questions or concerns, please do not hesitate to reach out to us.

Thank you for your cooperation and support as we work towards resolving this issue. We value your business and remain committed to providing you with the best possible service..
hcm1nhkgkgk0

Incident Number: INC0037522
[Equinix Fabric - Asia-Pacific (SG); Metro Connect - Asia-Pacific (SG)]
Posted Apr 25, 2024 - 23:25 UTC
Update
Equinix SMC has reported an OPS switchover in Metro Connect platform.
The brief service interruption experienced is due to failover design. Equinix engineers are investigating the issue..
hcm1nhkgkgk0

Incident Number: INC0037522
[Equinix Fabric - Asia-Pacific (SG); Metro Connect - Asia-Pacific (SG)]
Posted Apr 25, 2024 - 13:12 UTC
Update
The issue has been identified and a fix is being implemented.
hcm1nhkgkgk0

Incident Number: INC0037522
[Equinix Fabric - Asia-Pacific (SG); Metro Connect - Asia-Pacific (SG)]
Posted Apr 25, 2024 - 12:42 UTC
Identified
We are currently investigating this issue.
hcm1nhkgkgk0

Incident Number: INC0037522
[Equinix Fabric - Asia-Pacific (SG); Metro Connect - Asia-Pacific (SG)]
Posted Apr 25, 2024 - 12:27 UTC
This incident affected: Metro Connect - Asia-Pacific (SG - Singapore) and Equinix Fabric - Asia-Pacific (SG - Singapore).