Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
fj9sysytsb3n

Incident Number: INC0036364
[Equinix Fabric - Americas (AT, MI)]
Posted Apr 18, 2024 - 07:18 UTC
Update
The issue has been identified and a fix is being implemented.
fj9sysytsb3n

Incident Number: INC0036364
[Equinix Fabric - Americas (AT, MI)]
Posted Apr 16, 2024 - 21:16 UTC
Identified
We are currently investigating this issue.
fj9sysytsb3n

Incident Number: INC0036364
[Equinix Fabric - Americas (AT, MI)]
Posted Apr 16, 2024 - 21:00 UTC
This incident affected: Equinix Fabric - Americas (AT - Atlanta, MI - Miami).