Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
xw6k7vxfn4y6

Incident Number: INC0036288
[Equinix Fabric - Americas (DA, MI)]
Posted Apr 18, 2024 - 08:03 UTC
Update
The issue has been identified and a fix is being implemented.
xw6k7vxfn4y6

Incident Number: INC0036288
[Equinix Fabric - Americas (DA, MI)]
Posted Apr 16, 2024 - 08:21 UTC
Identified
We are currently investigating this issue.
xw6k7vxfn4y6

Incident Number: INC0036288
[Equinix Fabric - Americas (DA, MI)]
Posted Apr 16, 2024 - 08:05 UTC
This incident affected: Equinix Fabric - Americas (DA - Dallas, MI - Miami).