Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Hardware Failure (Equinix Connect)
Incident Report for Equinix
Resolved
Equinix SMC confirmed that the affected links remained stable since the faulty module was replaced at 05:58hrs site local time.
Incident Number: 5-225450409602
[Equinix Connect - Asia-Pacific (TY)]
Posted Apr 01, 2023 - 04:19 UTC
Update
Latest Update: Equinix engineers confirmed the services resumed after the faulty module was replaced at 05:58 hrs site local time.

Next Action: Equinix will continue to monitor the stability of the circuits.

The next update will be sent when there is a significant change to the situation.
Incident Number: 5-225450409602
[Equinix Connect - Asia-Pacific (TY)]
Posted Mar 31, 2023 - 21:15 UTC
Update
Latest update: Equinix Connect customers might have a reachability issue and IBX Engineer is in the midst of replacing the faulty module.

The next update will be sent when there is a significant change to the situation.
Incident Number: 5-225450409602
[Equinix Connect - Asia-Pacific (TY)]
Posted Mar 31, 2023 - 20:28 UTC
Update
Latest update:Local IBX engineer are still in the midst of sourcing out for spare module.
Incident Number: 5-225450409602
[Equinix Connect - Asia-Pacific (TY)]
Posted Mar 31, 2023 - 20:12 UTC
Identified
Latest update: Equinix engineer attempted to reload the module but failed. 
Next Action: Local IBX engineer is in the midst of sourcing out spare module for replacement
Incident Number: 5-225450409602
[Equinix Connect - Asia-Pacific (TY)]
Posted Mar 31, 2023 - 19:02 UTC
Investigating
SMC has reported an issue with Equinix Connect.
Incident Number: TBD
[Equinix Connect - Asia-Pacific (TY)]
Posted Mar 31, 2023 - 18:38 UTC
This incident affected: Equinix Internet Access - Asia-Pacific (TY - Tokyo).