Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
70jk3tnsxx9n

Incident Number: INC0036213
[Equinix Fabric - Americas (NY, SP)]
Posted Apr 16, 2024 - 03:11 UTC
Update
The issue has been identified and a fix is being implemented.
70jk3tnsxx9n

Incident Number: INC0036213
[Equinix Fabric - Americas (NY, SP)]
Posted Apr 15, 2024 - 16:32 UTC
Identified
We are currently investigating this issue.
70jk3tnsxx9n

Incident Number: INC0036213
[Equinix Fabric - Americas (NY, SP)]
Posted Apr 15, 2024 - 16:19 UTC
This incident affected: Equinix Fabric - Americas (NY - New York, SP - Sao Paulo).