Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Network Edge)
Incident Report for Equinix
Resolved
Equinix engineers have migrated the affected virtual devices at 01:49 UTC to restore the service. We are monitoring the situation..
5sjvgj4632hp

Incident Number: INC0037298
[Network Edge - Americas (CH)]
Posted Apr 24, 2024 - 08:22 UTC
Update
Equinix engineers have migrated the affected virtual devices at 01:49 UTC to restore the service. We are monitoring the situation..
5sjvgj4632hp

Incident Number: INC0037298
[Network Edge - Americas (CH)]
Posted Apr 24, 2024 - 05:00 UTC
Update
NE-Platops is investigating a hardware component failure causing disruption to customer VNFs. Resolution is in progress.
5sjvgj4632hp

Incident Number: INC0037298
[Network Edge - Americas (CH)]
Posted Apr 24, 2024 - 01:52 UTC
Identified
We are currently investigating this issue.
5sjvgj4632hp

Incident Number: INC0037298
[Network Edge - Americas (CH)]
Posted Apr 24, 2024 - 01:33 UTC
This incident affected: Network Edge - Americas (CH - Chicago).