Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Fabric API Availability
Incident Report for Equinix
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 02:40 UTC
Investigating
Equinix Fabric API services are currently experiencing intermittent issues. We are investigating and will advise once the issue has been resolved.
Posted Apr 13, 2024 - 02:35 UTC
This incident affected: Equinix Fabric - Global Services (Fabric API).