Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC has reported an optical protection switchover in Metro Connect platform.
The brief service interruption experienced is due to failover design. Equinix engineers are investigating the issue..
z9b37mz11g55

Incident Number: INC0066427
[Metro Connect - EMEA (SK)]
Posted Nov 22, 2024 - 00:51 UTC
Identified
We are currently investigating this issue.
z9b37mz11g55

Incident Number: INC0066427
[Metro Connect - EMEA (SK)]
Posted Nov 22, 2024 - 00:35 UTC
This incident affected: Metro Connect - EMEA (SK - Stockholm).