Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Please note our service provider confirmed permanent fix of the Fiber Cut. Services are restored and we observe normal traffic flowing..
9n3c2p334bb5

Incident Number: INC0067175
[Metro Connect - Americas (MI)]
Posted Nov 28, 2024 - 16:26 UTC
Update
Please note our service provider confirmed permanent fix of the Fiber Cut. Services are restored and we observe normal traffic flowing..
9n3c2p334bb5

Incident Number: INC0067175
[Equinix Fabric - Americas (MI); Network Edge - Americas (MI)]
Posted Nov 28, 2024 - 16:11 UTC
Update
A fiber cut occurred at 20:03 hrs UTC on 27-Nov-2024 in MI Metro, affecting Metro Connect customers. As a result, there is a loss of connectivity. Restoration work is currently underway to resolve the issue.

ETR 28 Nov 08:00 UTC.
9n3c2p334bb5

Incident Number: INC0067175
[Network Edge - Americas (MI); Equinix Fabric - Americas (MI)]
Posted Nov 28, 2024 - 07:29 UTC
Update
Metro Connect dark fiber link between MI3 and MI6 IBX went down at 20:03 hrs UTC on 27-Nov-2024.

Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption while Protected Metro Connect circuits experienced 50ms switching hit. Equinix engineers have reported this to the dark fiber provider and are awaiting an update.
.
9n3c2p334bb5

Incident Number: INC0067175
[Network Edge - Americas (MI); Equinix Fabric - Americas (MI)]
Posted Nov 28, 2024 - 01:20 UTC
Identified
We are currently investigating this issue.
9n3c2p334bb5

Incident Number: INC0067175
[Equinix Fabric - Americas (MI); Network Edge - Americas (MI)]
Posted Nov 28, 2024 - 01:05 UTC
This incident affected: Metro Connect - Americas (MI - Miami).