Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
zg862cns502v

Incident Number: INC0043330
[Metro Connect - Americas (CL)]
Posted Jun 10, 2024 - 02:46 UTC
Identified
We are currently investigating this issue.
zg862cns502v

Incident Number: INC0043330
[Metro Connect - Americas (CL)]
Posted Jun 10, 2024 - 02:31 UTC
This incident affects: Metro Connect - Americas (CL - Calgary).