Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Metro Connect)
Incident Report for Equinix
Resolved
SMC monitored Metro Connect flapped and recovered between SG1 and SG3.

Impact: Unprotected Metro Connect customers experience service interruption while no impact to Dual Diverse Metro Connect circuits due to redundancy.

Latest Update: Equinix engineers are investigating issue..
b5r7902m215d

Incident Number: INC0036702
[Metro Connect - Asia-Pacific (SG)]
Posted Apr 19, 2024 - 09:22 UTC
Update
SMC monitored Metro Connect flapped and recovered between SG1 and SG3.

Impact: Unprotected Metro Connect customers experience service interruption while no impact to Dual Diverse Metro Connect circuits due to redundancy.

Latest Update: Equinix engineers are investigating issue..
b5r7902m215d

Incident Number: INC0036702
[Metro Connect - Asia-Pacific (SG)]
Posted Apr 19, 2024 - 02:40 UTC
Identified
We are currently investigating this issue.
b5r7902m215d

Incident Number: INC0036702
[Metro Connect - Asia-Pacific (SG)]
Posted Apr 19, 2024 - 02:26 UTC
This incident affected: Metro Connect - Asia-Pacific (SG - Singapore).