Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Current Service Impact: Loss of redundancy. 100G service may have experienced a brief outage.
Latest Update: Link has been flapping between 10:25:58-12:38:23 AM UTC. Provider advised that they need to replace fiber between their two boxes. Since it is a long distance fiber, they are acquiring all necessary permissions to cut the traffic. Current ETR is for 13/02/2024 01:00 AM UTC.
Next Action: Awaiting further updates from the provider..
6km5qrgtsnsn

Incident Number: INC0028548
[Metro Connect - EMEA (IL)]
Posted Feb 13, 2024 - 07:47 UTC
Update
Current Service Impact: Loss of redundancy. 100G service may have experienced a brief outage.
Latest Update: Link has been flapping between 10:25:58-12:38:23 AM UTC. Provider advised that they need to replace fiber between their two boxes. Since it is a long distance fiber, they are acquiring all necessary permissions to cut the traffic. Current ETR is for 13/02/2024 01:00 AM UTC.
Next Action: Awaiting further updates from the provider..
6km5qrgtsnsn

Incident Number: INC0028548
[Metro Connect - EMEA (IL)]
Posted Feb 12, 2024 - 14:06 UTC
Update
Current Service Impact: Loss of redundancy. 100G service may have experienced a brief outage.
Latest Update: We are observed a flap on one of our backbone fiber paths in IL Metro.
Next Action: The issue will be investigated together with the circuit provider..
6km5qrgtsnsn

Incident Number: INC0028548
[Metro Connect - EMEA (IL)]
Posted Feb 12, 2024 - 11:12 UTC
Identified
We are currently investigating this issue.
6km5qrgtsnsn

Incident Number: INC0028548
[Metro Connect - EMEA (IL)]
Posted Feb 12, 2024 - 10:58 UTC
This incident affected: Metro Connect - EMEA (IL - Istanbul).