Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Metro Connect)
Incident Report for Equinix
Resolved
Dark fiber link between LA4 and LA7 IBX flapped and recovered within a minute.
There is no impact to Dual Diverse Metro Connect circuit due to redundancy. Equinix engineers are investigating issue..
wxty9vbsdscw

Incident Number: INC0035779
[Metro Connect - Americas (LA)]
Posted Apr 15, 2024 - 04:56 UTC
Update
Dark fiber link between LA4 and LA7 IBX flapped and recovered within a minute.
There is no impact to Dual Diverse Metro Connect circuit due to redundancy. Equinix engineers are investigating issue..
wxty9vbsdscw

Incident Number: INC0035779
[Metro Connect - Americas (LA)]
Posted Apr 11, 2024 - 08:01 UTC
Identified
We are currently investigating this issue.
wxty9vbsdscw

Incident Number: INC0035779
[Metro Connect - Americas (LA)]
Posted Apr 11, 2024 - 07:48 UTC
This incident affected: Metro Connect - Americas (LA - Los Angeles).