Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Metro Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
2n02yx56t5ld

Incident Number: INC0036131
[Metro Connect - Americas (NY)]
Posted Apr 16, 2024 - 04:45 UTC
Update
The issue has been identified and a fix is being implemented.
2n02yx56t5ld

Incident Number: INC0036131
[Metro Connect - Americas (NY)]
Posted Apr 15, 2024 - 00:11 UTC
Identified
We are currently investigating this issue.
2n02yx56t5ld

Incident Number: INC0036131
[Metro Connect - Americas (NY)]
Posted Apr 14, 2024 - 23:58 UTC
This incident affected: Metro Connect - Americas (NY - New York).