Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Metro Connect)
Incident Report for Equinix
Resolved
Please be advised link is stable since 18:31 utc. SMC will continue to monitor..
1ywldbspkyy0

Incident Number: INC0036990
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 22, 2024 - 02:09 UTC
Update
Please be advised link is stable since 18:31 utc. SMC will continue to monitor..
1ywldbspkyy0

Incident Number: INC0036990
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 21, 2024 - 19:51 UTC
Update
One of the Metro Connect devices have flapped.

Single-Homed Equinix Connect (EC) and Equinix Internet Access (EIA) customers experienced service interruption while no impact to Dual-Home EC and EIA customers due to redundancy.

Unprotected and Protected Metro Connect (MC) circuits experience service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are working to resolve the issue.
.
1ywldbspkyy0

Incident Number: INC0036990
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 21, 2024 - 19:38 UTC
Update
The issue has been identified and a fix is being implemented.
1ywldbspkyy0

Incident Number: INC0036990
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 21, 2024 - 19:24 UTC
Identified
We are currently investigating this issue.
1ywldbspkyy0

Incident Number: INC0036990
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 21, 2024 - 19:11 UTC
This incident affected: Metro Connect - Asia-Pacific (TY - Tokyo).