Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Update
Current Service Impact: Loss of redundancy for Equinix Fabric and Network Edge customers in ML and DX Metro.

Latest update: Circuit is still down. Provider updated the maintenance authority advised that the repair operations are tentatively rescheduled between 21st May 2024 to 28th May 2024. This may change depending on the permits and the ground situation.

Next Action: Awaiting repair completion by provider's field crew..
3m1tsxvlyjx4

Incident Number: INC0022007
[Equinix Fabric - EMEA (DX, ML)]
Posted Mar 29, 2024 - 15:05 UTC
Update
Current Service Impact: Loss of redundancy for Equinix Fabric and Network Edge customers in ML and DX Metro.

Latest update: Circuit is still down. Provider updated the maintenance authority advised that the repair works are tentatively scheduled between 27th Apr 2024 to 4th May 2024. This may change depending on the permits and the ground situation.

Next Action: Awaiting repair completion by provider's field crew.
.
3m1tsxvlyjx4

Incident Number: INC0022007
[Equinix Fabric - EMEA (DX, ML)]
Posted Mar 11, 2024 - 03:23 UTC
Update
Current Service Impact: Loss of redundancy for Equinix Fabric and Network Edge customers in ML and DX Metro.

Latest update: Circuit is still down. Provider advised that estimated time of restoration would be second week of February 2024

Next Action: Awaiting repair completion by provider's field crew.
.
3m1tsxvlyjx4

Incident Number: INC0022007
[Equinix Fabric - EMEA (DX, ML)]
Posted Jan 16, 2024 - 09:00 UTC
Update
The ETR has not been changed, SMC will monitor this circuit and wait for the next updates from the local carrier. .
3m1tsxvlyjx4

Incident Number: INC0022007
[Equinix Fabric - EMEA (DX, ML)]
Posted Jan 05, 2024 - 09:38 UTC
Update
The carrier confirmed the ETR (2nd week of February 2024). SMC will monitor this circuit closely. .
3m1tsxvlyjx4

Incident Number: INC0022007
[Equinix Fabric - EMEA (DX, ML)]
Posted Dec 29, 2023 - 09:38 UTC
Update
SMC has detected that backbone link between ML and DX Metros has failed. SMC is going to engage Provider to investigate the issue. .
3m1tsxvlyjx4

Incident Number: INC0022007
[Equinix Fabric - EMEA (DX, ML)]
Posted Dec 17, 2023 - 06:11 UTC
Identified
We are currently investigating this issue.
Posted Dec 04, 2023 - 17:20 UTC
This incident affects: Equinix Fabric - EMEA (DX - Dubai, ML - Milan).