Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC detected a protection switch on one of our devices.
The issue has been reported to the provider for further investigation..
0z3p9kw2hp6n

Incident Number: INC0036449
[Metro Connect - EMEA (IL)]
Posted Apr 17, 2024 - 16:15 UTC
Update
Equinix SMC detected a protection switch on one of our devices.
The issue has been reported to the provider for further investigation..
0z3p9kw2hp6n

Incident Number: INC0036449
[Metro Connect - EMEA (IL)]
Posted Apr 17, 2024 - 12:10 UTC
Identified
We are currently investigating this issue.
0z3p9kw2hp6n

Incident Number: INC0036449
[Metro Connect - EMEA (IL)]
Posted Apr 17, 2024 - 11:52 UTC
This incident affected: Metro Connect - EMEA (IL - Istanbul).