Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Metro Connect)
Incident Report for Equinix
Resolved
****** "This is the final notification" ******

What happened? Fiber bump

When it happened? 2024-09-03 | 08:50:05 UTC Time

Where it happened? ML3

What is the impact? Dark Fiber

How it gets resolved? Provider reported there were delivery activities which unfortunately impacted the circuit.

When the service is restored? 10:59 UTC

Is it stable so far? 12 hours

This is the final notification. .
qg91vhn7h2hg

Incident Number: INC0054482
[Metro Connect - EMEA (ML)]
Posted Sep 11, 2024 - 21:06 UTC
Update
Our Partner Dark Fiber Provider has confirmed on the indicated date and time there were delivery activities which unfortunately impacted the circuit affecting many customers.
We continue to monitor this link for now. .
qg91vhn7h2hg

Incident Number: INC0054482
[Metro Connect - EMEA (ML)]
Posted Sep 03, 2024 - 12:19 UTC
Update
Equinix SMC has reported an optical protection switchover in Metro Connect platform.
The brief service interruption experienced is due to failover design. Equinix engineers are investigating the issue..
qg91vhn7h2hg

Incident Number: INC0054482
[Metro Connect - EMEA (ML)]
Posted Sep 03, 2024 - 09:30 UTC
Identified
We are currently investigating this issue.
qg91vhn7h2hg

Incident Number: INC0054482
[Metro Connect - EMEA (ML)]
Posted Sep 03, 2024 - 09:14 UTC
This incident affected: Metro Connect - EMEA (ML - Milan).