Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

DC Network Connectivity Issue (Equinix Metal)
Incident Report for Equinix
Resolved
This incident has been resolved.
[Equinix Metal - Americas (DC) & Global Services (Network)]
Posted Dec 09, 2024 - 17:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
[Equinix Metal - Americas (DC) & Global Services (Network)]
Posted Dec 09, 2024 - 16:54 UTC
Investigating
We are currently investigating a network issue at our DC metro, which is impacting network stability.

Please visit status.equinixmetal.com for further updates or contact support@equinixmetal.com for further assistance.
[Equinix Metal - Americas (DC) & Global Services (Network)]
Posted Dec 09, 2024 - 16:38 UTC
This incident affected: Equinix Metal - Global Services (Network) and Equinix Metal - Americas (DC - Washington D.C.).