Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix APAC SMC monitored service remained stable since it resumed to normal operation on 30-January 2023 at 22:50 hrs site local time after
provider cable restoration work completed.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Feb 01, 2023 - 10:00 UTC
Update
Latest Update: Provider updated that the fiber degradation was caused by a multiple repeater fault in Hong Kong and cable shunt fault connects to Hong Kong cable landing system. Investigation with their submarine cable carrier is ongoing to repair the faulty repeaters and cable shunt fault. The tentative ETR is on the 9th of January, 2023.

Next Action: Equinix APAC SMC will continue to follow up with provider on restoration progress.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Jan 12, 2023 - 23:30 UTC
Update
Latest Update: Provider updated that the fiber degradation was caused by a repeater fault in Hong Kong. Investigation with their submarine cable carrier is ongoing to repair the faulty repeater.

Next Action: APAC SMC will continue to follow-up on the ETR.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Nov 12, 2022 - 17:04 UTC
Identified
Latest Update: Upon testing, provider detected a fiber degradation on a segment of the backbone link between Hong Kong and Japan which caused the service interruption. Further investigation is ongoing to clear the alarm and restore the cable fault.

Next Action: Equinix APAC SMC will continue to follow-up on the ETR.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Nov 07, 2022 - 22:43 UTC
Investigating
Equinix APAC SMC monitored that one of Equinix Fabric backbone links between HK and OS is flapping.
Incident Number: TBD
[Equinix Fabric - Asia-Pacific (HK)]
Posted Nov 06, 2022 - 21:51 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong).