Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
my9mql5mdwvp

Incident Number: INC0028549
[Equinix Fabric - EMEA (FR)]
Posted Feb 12, 2024 - 11:51 UTC
Identified
We are currently investigating this issue.
my9mql5mdwvp

Incident Number: INC0028549
[Equinix Fabric - EMEA (FR)]
Posted Feb 12, 2024 - 11:38 UTC
This incident affects: Equinix Fabric - EMEA (FR - Frankfurt).