Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
p5swzghkxk0p

Incident Number: INC0036414
[Equinix Fabric - Asia-Pacific (HK, SL); Network Edge - Asia-Pacific (HK)]
Posted Apr 17, 2024 - 11:46 UTC
Update
The issue has been identified and a fix is being implemented.
p5swzghkxk0p

Incident Number: INC0036414
[Equinix Fabric - Asia-Pacific (HK, SL); Network Edge - Asia-Pacific (HK)]
Posted Apr 17, 2024 - 04:43 UTC
Identified
We are currently investigating this issue.
p5swzghkxk0p

Incident Number: INC0036414
[Equinix Fabric - Asia-Pacific (HK, SL); Network Edge - Asia-Pacific (HK)]
Posted Apr 17, 2024 - 04:26 UTC
This incident affected: Network Edge - Asia-Pacific (HK - Hong Kong) and Equinix Fabric - Asia-Pacific (HK - Hong Kong, SL - Seoul).