Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
mzrc288gc1qy

Incident Number: INC0035992
[Equinix Fabric - Asia-Pacific (TY)]
Posted Apr 29, 2024 - 00:55 UTC
Update
The issue has been identified and a fix is being implemented.
mzrc288gc1qy

Incident Number: INC0035992
[Equinix Fabric - Asia-Pacific (TY)]
Posted Apr 12, 2024 - 17:04 UTC
Identified
We are currently investigating this issue.
mzrc288gc1qy

Incident Number: INC0035992
[Equinix Fabric - Asia-Pacific (TY)]
Posted Apr 12, 2024 - 16:52 UTC
This incident affected: Equinix Fabric - Asia-Pacific (TY - Tokyo).