Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
m0rgl4bq7szh

Incident Number: INC0034131
[Equinix Fabric - Americas (CH, DC)]
Posted Apr 12, 2024 - 22:33 UTC
Update
The issue has been identified and a fix is being implemented.
m0rgl4bq7szh

Incident Number: INC0034131
[Equinix Fabric - Americas (CH)]
Posted Mar 29, 2024 - 15:21 UTC
Identified
We are currently investigating this issue.
m0rgl4bq7szh

Incident Number: INC0034131
[Equinix Fabric - Americas (CH)]
Posted Mar 29, 2024 - 15:01 UTC
This incident affected: Equinix Fabric - Americas (CH - Chicago, DC - Washington D.C.).