Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Network Edge, Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
vz8vl85hv3vb

Incident Number: INC0036735
[Equinix Fabric - EMEA (FR, WA); Network Edge - EMEA (FR, WA)]
Posted Apr 19, 2024 - 06:37 UTC
Update
The issue has been identified and a fix is being implemented.
vz8vl85hv3vb

Incident Number: INC0036735
[Network Edge - EMEA (FR, WA); Equinix Fabric - EMEA (FR, WA)]
Posted Apr 19, 2024 - 05:43 UTC
Identified
We are currently investigating this issue.
vz8vl85hv3vb

Incident Number: INC0036735
[Network Edge - EMEA (FR, WA); Equinix Fabric - EMEA (FR, WA)]
Posted Apr 19, 2024 - 05:28 UTC
This incident affected: Network Edge - EMEA (FR - Frankfurt, WA - Warsaw) and Equinix Fabric - EMEA (FR - Frankfurt, WA - Warsaw).