Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
ssq0hwpvbg5k

Incident Number: INC0036244
[Equinix Fabric - Asia-Pacific (SG, TY)]
Posted Apr 16, 2024 - 07:45 UTC
Update
The issue has been identified and a fix is being implemented.
ssq0hwpvbg5k

Incident Number: INC0036244
[Equinix Fabric - Asia-Pacific (SG, TY)]
Posted Apr 16, 2024 - 02:46 UTC
Identified
We are currently investigating this issue.
ssq0hwpvbg5k

Incident Number: INC0036244
[Equinix Fabric - Asia-Pacific (SG, TY)]
Posted Apr 16, 2024 - 02:29 UTC
This incident affected: Equinix Fabric - Asia-Pacific (SG - Singapore, TY - Tokyo).