Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix APAC SMC confirmed that Equinix Fabric backbone provider link remained stable since last flap recovered on 27 May 2023 at 22:29 hrs site local time. Investigation with the provider will continue to identify the root cause.
Incident Number: 5-227147304228
[Equinix Fabric - Asia-Pacific (HK)]
Posted May 30, 2023 - 22:59 UTC
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone links between HK2 and os3 flapped and recovered within 1 minute.
Incident Number: TBD
[Equinix Fabric - Asia-Pacific (HK)]
Posted May 27, 2023 - 02:36 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong).