Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
vxwprrrpgysh

Incident Number: INC0034517
[Network Edge - Americas (AT, CH); Equinix Fabric - Americas (AT, CH)]
Posted Apr 03, 2024 - 08:36 UTC
Update
The issue has been identified and a fix is being implemented.
vxwprrrpgysh

Incident Number: INC0034517
[Equinix Fabric - Americas (AT, CH); Network Edge - Americas (AT, CH)]
Posted Apr 02, 2024 - 10:44 UTC
Identified
We are currently investigating this issue.
vxwprrrpgysh

Incident Number: INC0034517
[Equinix Fabric - Americas (AT, CH); Network Edge - Americas (AT, CH)]
Posted Apr 02, 2024 - 10:32 UTC
This incident affected: Equinix Fabric - Americas (AT - Atlanta, CH - Chicago) and Network Edge - Americas (AT - Atlanta, CH - Chicago).