Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
qfhv7ztq99vr

Incident Number: INC0054486
[Equinix Internet Access / Equinix Connect - AMER (ST)]
Posted Sep 11, 2024 - 21:07 UTC
Update
The issue has been identified and a fix is being implemented.
qfhv7ztq99vr

Incident Number: INC0054486
[Equinix Internet Access / Equinix Connect - AMER (ST)]
Posted Sep 03, 2024 - 09:45 UTC
Identified
We are currently investigating this issue.
qfhv7ztq99vr

Incident Number: INC0054486
[Equinix Internet Access / Equinix Connect - AMER (ST)]
Posted Sep 03, 2024 - 09:30 UTC
This incident affected: Equinix Internet Access / Equinix Connect - AMER (ST - Santiago).