Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Equinix SMC monitored that the affected backbone link between APAC and AMER temporarily recovered on 13 June 2024 at 3:00 UTC. Estimated time of restoration is scheduled on 14 June 2024 at 12:30 UTC..
3lqwvy0rjbmd

Incident Number: INC0042963
[Equinix Fabric - Americas (LA) & Asia-Pacific (SG); Network Edge - Asia-Pacific (SG) & Americas (LA)]
Posted Jun 13, 2024 - 12:07 UTC
Update
Equinix SMC monitored that the affected backbone link between APAC and AMER temporarily recovered on 13 June 2024 at 3:00 UTC. Estimated time of restoration is scheduled on 14 June 2024 at 12:30 UTC..
3lqwvy0rjbmd

Incident Number: INC0042963
[Equinix Fabric - Americas (LA) & Asia-Pacific (SG); Network Edge - Asia-Pacific (SG) & Americas (LA)]
Posted Jun 13, 2024 - 06:18 UTC
Update
One of the Equinix Fabric link went down. There was service impact to Equinix Fabric port and virtual connections (VC) without redundancy. Equinix engineers are working to investigate the root cause..
3lqwvy0rjbmd

Incident Number: INC0042963
[Equinix Fabric - Americas (LA) & Asia-Pacific (SG); Network Edge - Americas (LA) & Asia-Pacific (SG)]
Posted Jun 06, 2024 - 11:45 UTC
Investigating
We are currently investigating this issue.
3lqwvy0rjbmd

Incident Number: INC0042963
[Equinix Fabric - Americas (LA) & Asia-Pacific (SG); Network Edge - Americas (LA) & Asia-Pacific (SG)]
Posted Jun 06, 2024 - 11:12 UTC
This incident affected: Equinix Fabric - Asia-Pacific (SG - Singapore), Network Edge - Asia-Pacific (SG - Singapore), Network Edge - Americas (LA - Los Angeles), and Equinix Fabric - Americas (LA - Los Angeles).