Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
Affected circuits recovered at 07:09hrs UTC after Equinix engineer replaced the faulty module. Equinix SMC will monitor the module stability..
s6rfjg2xjwxj

Incident Number: INC0036125
[Equinix Internet Access / Equinix Connect - EMEA (ZW)]
Posted Apr 15, 2024 - 11:30 UTC
Update
Affected circuits recovered at 07:09hrs UTC after Equinix engineer replaced the faulty module. Equinix SMC will monitor the module stability..
s6rfjg2xjwxj

Incident Number: INC0036125
[Equinix Internet Access / Equinix Connect - EMEA (ZW)]
Posted Apr 15, 2024 - 07:29 UTC
Update
Equinix engineer tried to reseat the module but the issue still persists. We are currently arranging for a spare module to be transported to proceed with module replacement. No ETR can be provided at this moment..
s6rfjg2xjwxj

Incident Number: INC0036125
[Equinix Internet Access / Equinix Connect - EMEA (ZW)]
Posted Apr 15, 2024 - 05:38 UTC
Update
Please be advised we are experiencing a hardware failure and a replacement RMA is in route no ETR at this time..
s6rfjg2xjwxj

Incident Number: INC0036125
[Equinix Internet Access / Equinix Connect - EMEA (ZW)]
Posted Apr 15, 2024 - 00:24 UTC
Update
One of the FPCs of Metro Connect device is degraded.
Customers on the affected device experience service interruption. Equinix engineers are investigating the issue..
s6rfjg2xjwxj

Incident Number: INC0036125
[Equinix Internet Access / Equinix Connect - EMEA (ZW)]
Posted Apr 14, 2024 - 21:42 UTC
Identified
We are currently investigating this issue.
s6rfjg2xjwxj

Incident Number: INC0036125
[Equinix Internet Access / Equinix Connect - EMEA (ZW)]
Posted Apr 14, 2024 - 21:30 UTC
This incident affected: Equinix Internet Access / Equinix Connect - EMEA (ZW - Zwolle).