Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Internet Exchange, Metro Connect, Equinix Fabric, Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
Our provider has notified us that splicing work on the North end is almost finished. On the South end, the first 144 fibers have been successfully spliced. As the splicing continues, you will start to see services being restored. Please note that no Estimated Time to Restoration (ETTR) has been provided..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV)]
Posted Oct 23, 2024 - 19:22 UTC
Update
Our provider has notified us that splicing work on the North end is almost finished. On the South end, the first 144 fibers have been successfully spliced. As the splicing continues, you will start to see services being restored. Please note that no Estimated Time to Restoration (ETTR) has been provided..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV)]
Posted Oct 23, 2024 - 12:42 UTC
Update
The process of re-splicing the affected 432 circuits is currently in progress. At this time, an estimated time of restoration (ETR) has not been determined due to the extensive nature of the damage..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV)]
Posted Oct 23, 2024 - 09:23 UTC
Update
Pacific Gas and Electric Company (PG&E) has successfully concluded the process of extracting the remaining 432 circuits from the impaired conduit. Additionally, the fiber contractors are currently engaged in preparing the cables for the subsequent re-splicing procedure..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 23, 2024 - 06:34 UTC
Update
Pacific Gas and Electric Company (PG&E) has successfully concluded the planning phase and is currently engaged in the execution of preparatory measures for the rerouting of 432 circuits from the impaired conduit. However, it is important to note that PG&E is presently unable to provide an estimated time of restoration (ETR) due to the significant extent of the damage..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 23, 2024 - 02:28 UTC
Update
The Electrical crew and inspector have arrived on site. Cable will be arriving on site shortly. Work will be able to commence fairly soon. No ETR on repairs yet, as they will need to pull the fiber along the route. We will provide additional details as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV)]
Posted Oct 23, 2024 - 00:10 UTC
Update
Please be informed the Inspector and Electrical crews are expected on site at about 1600 PDT. Our provider is prepositioning the cable for the Electircal crew ahead of their arrival..
7r6j5lfq16cj

Incident Number: INC0062303
[Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV)]
Posted Oct 22, 2024 - 22:37 UTC
Update
Please be informed the utility provider has approved the installation request and qualified electrical workers and a PGE inspector have been confirmed.
The splicing on the 864-count fiber has been completed, but approvals for the reroute on the 432-count fiber cable are still in progress.
Updates will be provided as more information becomes available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 22, 2024 - 19:49 UTC
Update
The provider at our location is currently working on finding an alternative route for the 144-count fiber cable.
This process involves obtaining permits, undergoing inspections, and receiving approval from both the city and the utility provider.
Unfortunately, they cannot utilize the existing conduit due to the significant damage it sustained during the fire.
As a result, they had to face considerable challenges in placing the larger 864 cable through the ducting.
Updates will be provided as soon as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 22, 2024 - 17:14 UTC
Update
The restoration effort is making progress with overnight repairs. The provider has successfully completed the splicing on the 864-count fiber cable and has started the re-route activity for the 432-count cable. .
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV)]
Posted Oct 22, 2024 - 14:41 UTC
Update
Our provider has completed the splicing of the first 288 fibers on the 864 fibers to be replaced. We will keep you informed with ongoing updates..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 22, 2024 - 11:52 UTC
Update
Provider's latest update is the splicing continues the 864 however they encountered another issue on-site and they have to proceed with Plan B which is to reroute to PGE duct around the bridge. The provider sent the request to PGE around 530pm PST today but won't get an answer until tomorrow morning at the earliest. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 22, 2024 - 08:01 UTC
Update
Provider's latest update is splicing has started and ETR is 22 Oct 2024 noon PDT..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 22, 2024 - 05:43 UTC
Update
The provider is working hard to pull the 432ct cable under the bridge. Pulling the cable is hard and slow, the provider's crew is pulling hrough a vertical 6 feet diameter steel pipe with 90 degree angle to box then 160 ft. long steel pipe with tight space and this is repeated at the other end. There is no ETR at the moment. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 22, 2024 - 03:39 UTC
Update
The provider has the 864 placed at both MHs (South & North) and ready for splicing. South end has been prepped and is ready for splicing. The 432 is placed at the South MH and reaches the South box under the bridge. The provider's crew is pulling the cable through the bridge pipe..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 22, 2024 - 02:38 UTC
Update
Our provider is making efforts to relocate both cables towards a northern route on the bridge. If successful, they will be able to prepare the cables for splicing and carry out the necessary repairs..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 22, 2024 - 01:06 UTC
Update
The crews will be done prepping the 832ct cable shortly. After this, they will begin splicing shortly after. We will advise once splicing has commenced. .
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 21, 2024 - 23:18 UTC
Update
Our onsite provider is still preparing the 832-count cable for splicing. We will advise once splicing is underway,..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 21, 2024 - 22:02 UTC
Update
Our onsite provider is still preparing the 832-count cable for splicing. We will advise once splicing is underway,..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 21, 2024 - 20:14 UTC
Update
Please be informed our provider is still working to complete the cable pull already in progress. While this is underway, splicers have audited one splice enclosure and are currently preparing the other to accept the cable once it is handed off to them. We will advise as additional details become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Metro Connect - Americas (SV); Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV)]
Posted Oct 21, 2024 - 16:38 UTC
Update
Provider's construction team has not made it through the conduit as they encountered congestion along the path and no ETR available at the moment. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV)]
Posted Oct 21, 2024 - 08:12 UTC
Update
Provider's construction is unsure of the route the conduit takes from the damage location. They are rodding spare conduit to locate a good path. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 21, 2024 - 05:54 UTC
Update
Please be informed that provider's construction team is having difficulty moving the cable through the conduit towards MH 4420 and no ETR available at the moment. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 21, 2024 - 04:07 UTC
Update
Please be informed that provider crews continue to work to run the replacement cable along the route and also assessing damage to another cable. There is no ETR as of now. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 21, 2024 - 03:05 UTC
Update
Please be informed that the location of the fiber damage is under a bridge, which poses significant challenges due to the limited space available for repair work. Our service provider is currently engaged in construction activities to address the issue. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Metro Connect - Americas (SV); Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV)]
Posted Oct 21, 2024 - 00:02 UTC
Update
Our provider has advised they will be replacing 1200-ft of 864-ct fiber cable along the route. This will be a permanent repair. They expect all repairs to be completed by approximately 10/21@04:00UTC. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV)]
Posted Oct 20, 2024 - 22:45 UTC
Update
Please be informed crews are onsite working to resolve the issue. Updates will be provided as they become available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 20, 2024 - 21:13 UTC
Update
Crews are gathering additional cable from the construction yard, as there is not enough available slack to make the needed repairs..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 20, 2024 - 20:12 UTC
Update
Please be informed that our provider has informed us that they have arrived at the location where the damage occurred and have discovered an active fire in the enclosure. The fire department is on their way to the site. The providers are required to wait until the fire is extinguished and the area is deemed safe.
We will provide further updates as more information becomes available..
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 20, 2024 - 18:55 UTC
Update
Metro Connect dark fiber linkin SV went down .

Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption while Protected Metro Connect circuits experienced 50ms switching hit. Equinix engineers are investigating issue.


.
7r6j5lfq16cj

Incident Number: INC0062303
[Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV); Internet Exchange - Americas (SV); Metro Connect - Americas (SV)]
Posted Oct 20, 2024 - 17:38 UTC
Identified
We are currently investigating this issue.
7r6j5lfq16cj

Incident Number: INC0062303
[Internet Exchange - Americas (SV); Metro Connect - Americas (SV); Equinix Fabric - Americas (SV); Equinix Internet Access / Equinix Connect - AMER (SV)]
Posted Oct 20, 2024 - 17:23 UTC
This incident affected: Metro Connect - Americas (SV - Silicon Valley), Internet Exchange - Americas (SV - Silicon Valley), Equinix Internet Access / Equinix Connect - AMER (SV - Silicon Valley), and Equinix Fabric - Americas (SV - Silicon Valley).