Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
y5w11pt5hjk1

Incident Number: INC0054419
[Network Edge - Americas (SP); Equinix Fabric - Americas (SP, ST)]
Posted Sep 11, 2024 - 21:05 UTC
Investigating
We are currently investigating this issue.
y5w11pt5hjk1

Incident Number: INC0054419
[Equinix Fabric - Americas (SP, ST); Network Edge - Americas (SP)]
Posted Sep 03, 2024 - 03:53 UTC
This incident affected: Network Edge - Americas (SP - Sao Paulo) and Equinix Fabric - Americas (SP - Sao Paulo, ST - Santiago).