Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Internet Exchange)
Incident Report for Equinix
Resolved
One of the network components of Internet Exchange device has rebooted automatically and recovered at 21:24 hrs UTC on 13-Nov-2024.
Internet Exchange customers on the affected device experience service interruption. Equinix engineers are investigating the issue.
.
mxym4yfl8s2v

Incident Number: INC0065287
[Internet Exchange - Americas (LA)]
Posted Nov 14, 2024 - 09:59 UTC
Update
One of the network components of Internet Exchange device has rebooted automatically and recovered at 21:24 hrs UTC on 13-Nov-2024.
Internet Exchange customers on the affected device experience service interruption. Equinix engineers are investigating the issue.
.
mxym4yfl8s2v

Incident Number: INC0065287
[Internet Exchange - Americas (LA)]
Posted Nov 14, 2024 - 03:34 UTC
Identified
We are currently investigating this issue.
mxym4yfl8s2v

Incident Number: INC0065287
[Internet Exchange - Americas (LA)]
Posted Nov 14, 2024 - 03:19 UTC
This incident affected: Internet Exchange - Americas (LA - Los Angeles).