Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Metal API and Portal Impact: Request new interconnection error (Equinix Metal)
Incident Report for Equinix
Resolved
This incident has been resolved.
[Equinix Metal - Global Services (API, Portal)]
Posted Oct 23, 2024 - 00:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
[Equinix Metal - Global Services (API, Portal)]
Posted Oct 22, 2024 - 21:51 UTC
Update
We are continuing to investigate this issue affecting the creation of new interconnection from Equinix Metal Portal/API.
[Equinix Metal - Global Services (API, Portal)]
Posted Oct 22, 2024 - 09:34 UTC
Update
We are continuing to investigate this issue.
[Equinix Metal - Global Services (API, Portal)]
Posted Oct 22, 2024 - 09:18 UTC
Investigating
We are currently experiencing a major outage affecting the creation of new interconnection from Equinix Metal Portal/API. Please bear with us while we address this issue.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
[Equinix Metal - Global Services (API, Portal)]
Posted Oct 22, 2024 - 05:27 UTC
This incident affected: Equinix Metal - Global Services (API, Portal).