Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
Latest update: Provider advised that estimated time of restoration (ETR) is on 10 March 2024.

Next Action: Equinix SMC will closely follow up with provider on the process of restoration..
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Jan 20, 2024 - 03:33 UTC
Update
Current Service Impact: Loss of redundancy for Equinix Fabric and Network Edge customers in HK and OS Metro.

Latest update: Circuit is still down. Provider advised that estimated time of restoration was moved to 10 March 2024.

Next Action: Awaiting repair completion by provider's field crew.
.
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Jan 10, 2024 - 03:32 UTC
Update
Equinix SMC is still working with the provider on the progress of the restoration. ETR is yet to be determined..
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Jan 02, 2024 - 03:04 UTC
Update
Equinix SMC Team is still working with the carrier, the ETR has remained unknown at this moment..
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Dec 23, 2023 - 18:22 UTC
Update
The circuit has remained down, the ETR was not provided yet by the carrier..
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Dec 17, 2023 - 06:00 UTC
Update
Current Service Impact: Loss of redundancy for Equinix Fabric and Network Edge customers in HK and OS Metro.

Latest update: Circuit is still down. Provider advised that estimated time of restoration is moved to 10 December 2023.

Next Action: Awaiting repair completion by provider's field crew..
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Dec 07, 2023 - 18:17 UTC
Update
Current Service Impact: Loss of redundancy for EF, NE customers in HK, OS Metro. Latest update: Circuit is still down. Provider advised that ETR is 05.12.2023. Next Action: Awaiting repairs from provider's field crew .
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 28, 2023 - 15:53 UTC
Update
Equinix SMC Team is still working with the carrier to fix the issue. ETR has been not provided yet..
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 27, 2023 - 02:44 UTC
Update
Equinix backbone link provider confirmed that this is related to their maintenance work which will complete on 5 Dec 2023 12:00:00 (UTC).

Next Action: SMC will continue to follow up with provider on maintenance progress..
Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 25, 2023 - 04:50 UTC
Identified
We are currently investigating this issue.
bpgkzjrkxy9d

Incident Number: INC0020963
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 24, 2023 - 03:43 UTC
This incident affects: Equinix Fabric - Asia-Pacific (HK - Hong Kong, OS - Osaka).