Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Resolved
After completing the replacement we are now observing service restoration. Please check on your side and if you are still facing any issue please raise a trouble ticket with us and we will continue to assist you.

We thank you for your patience and cooperation and apologize for all the inconveniences caused by this incident..
lry2c6nftp45

Incident Number: INC0037372
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 24, 2024 - 22:52 UTC
Update
After completing the replacement we are now observing service restoration. Please check on your side and if you are still facing any issue please raise a trouble ticket with us and we will continue to assist you.

We thank you for your patience and cooperation and apologize for all the inconveniences caused by this incident..
lry2c6nftp45

Incident Number: INC0037372
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 24, 2024 - 16:01 UTC
Update
The new chassis is already in place and we are working on re-cabling the connections.

We will be ready to upload the production configuration shortly.

Updates will be provided within the hour.

We will do our best to complete this process as soon as possible.

We apologize for any inconvenience this may cause..
lry2c6nftp45

Incident Number: INC0037372
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 24, 2024 - 14:55 UTC
Update
Our on-site engineer is currently working on replacing the device. We expect the device to be replaced within next 45 minutes. You will receive next update in an hour or when the situation change.

We apologize for inconveniences caused by this situation..
lry2c6nftp45

Incident Number: INC0037372
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 24, 2024 - 14:20 UTC
Update
We have discovered network component issue which is affecting your services.
Equinix engineers already attempted to reboot the device in question but this did not resolve the issue.
We are going to proceed with the device replacement shortly.
We apologize for the inconveniences caused by this situation..
lry2c6nftp45

Incident Number: INC0037372
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 24, 2024 - 13:31 UTC
Update
Customers on the affected device experience service interruption. Equinix engineers are investigating the issue..
lry2c6nftp45

Incident Number: INC0037372
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 24, 2024 - 12:43 UTC
Identified
We are currently investigating this issue.
lry2c6nftp45

Incident Number: INC0037372
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 24, 2024 - 12:26 UTC
This incident affected: Metro Connect - Asia-Pacific (TY - Tokyo).