Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
xqlz9xfzkx9q

Incident Number: INC0036098
[Network Edge - Americas (AT)]
Posted Apr 18, 2024 - 10:14 UTC
Update
The issue has been identified and a fix is being implemented.
xqlz9xfzkx9q

Incident Number: INC0036098
[Network Edge - Americas (AT)]
Posted Apr 14, 2024 - 09:20 UTC
Identified
We are currently investigating this issue.
xqlz9xfzkx9q

Incident Number: INC0036098
[Network Edge - Americas (AT)]
Posted Apr 14, 2024 - 09:08 UTC
This incident affected: Network Edge - Americas (AT - Atlanta).