Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

ME2 Shared Interconnection Connectivity Issue (Equinix Metal)
Incident Report for Equinix
Resolved
This incident has been resolved.
[Equinix Metal - Asia-Pacific (ME) & Global Services (Network)]
Posted Nov 26, 2024 - 23:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
[Equinix Metal - Asia-Pacific (ME) & Global Services (Network)]
Posted Nov 26, 2024 - 22:29 UTC
Investigating
We are currently investigating a shared interconnection affecting some users in ME2.

Please visit status.equinixmetal.com for further updates or reach out to support@equinixmetal.com for further assistance.
[Equinix Metal - Asia-Pacific (ME) & Global Services (Network)]
Posted Nov 26, 2024 - 21:58 UTC
This incident affected: Equinix Metal - Global Services (Network) and Equinix Metal - Asia-Pacific (ME - Melbourne).