Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
6w0pnbxmxqrg

Incident Number: INC0054498
[Equinix Fabric - Americas (SP, ST); Network Edge - Americas (SP)]
Posted Sep 03, 2024 - 10:47 UTC
Investigating
We are currently investigating this issue.
6w0pnbxmxqrg

Incident Number: INC0054498
[Equinix Fabric - Americas (SP, ST); Network Edge - Americas (SP)]
Posted Sep 03, 2024 - 10:31 UTC
This incident affected: Network Edge - Americas (SP - Sao Paulo) and Equinix Fabric - Americas (SP - Sao Paulo, ST - Santiago).